Choose Region
gcp use central region, emergency maintenance
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 23:54 UTC
Monitoring
The problem is fixed and we are actively monitoring.
Posted Feb 26, 2020 - 22:52 UTC
Identified
problem addressed
Posted Feb 26, 2020 - 20:41 UTC
Investigating
Be advised we are performing emergency maintenance in gcp use central region. Sorry for the inconvenience.
Posted Feb 26, 2020 - 20:37 UTC
This incident affected: US - Central1 (Iowa) - GCP (Artifactory).