Choose Region
Partial outage of the Free tier customer services in Azure Australia East region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 10:47 UTC
Monitoring
We have isolated the cause & a fix is implemented
Posted Aug 01, 2022 - 10:33 UTC
Investigating
We are currently investigating partial outage impacting a subset of Free tier customer services on Azure Australia East region. We are actively working towards the incident remediations.
Posted Aug 01, 2022 - 10:19 UTC
This incident affected: APAC - East (New South Wales) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control).