Outage in Azure Australia region
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 12:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2020 - 09:52 UTC
Update
We are continuing to investigate this issue.
Posted Apr 08, 2020 - 09:51 UTC
Investigating
We are currently investigating this issue.
Posted Apr 08, 2020 - 08:04 UTC
This incident affected: Azure AU East (New south, Wales Australia).