Choose Region
New registrations are failing for customers in GCP APS1 (Mumbai, India APAC)
Incident Report for JFrog Cloud
Resolved
Customer registrations are going through and the issue has been resolved.
Posted Dec 09, 2022 - 18:24 UTC
Monitoring
We are actively monitoring the custoemr registrations.
Posted Dec 09, 2022 - 17:06 UTC
Identified
Posted Dec 09, 2022 - 17:00 UTC
This incident affected: APAC - South1 (Mumbai) - GCP (Artifactory, Xray, Pipelines, Distribution, Mission Control).