Choose Region

JFrog Cloud service partial impact from AWS US East1 availability zone outage

Incident Report for JFrog Cloud

Resolved

This incident has been resolved.
Posted Dec 22, 2021 - 15:40 UTC

Monitoring

All Services are recovered & we will continue to monitor
Posted Dec 22, 2021 - 14:26 UTC

Identified

We have identified the cause as AWS US East1 single AZ outage & working towards recovering our services
Posted Dec 22, 2021 - 13:32 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory, Distribution, Pipelines).