Choose Region
Pipeline 503 errors in AWS USE1 Region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 23:21 UTC
Update
We have implemented a fix to resolve the underlying message broker connectivity issue. Pipelines services resumed. We are monitoring the environment for any anomaly.
Posted Jun 12, 2020 - 14:19 UTC
Update
Encountered some issues on the backend, pipeline service will hit with 503 errors.
Posted Jun 12, 2020 - 13:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2020 - 11:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2020 - 11:04 UTC
Investigating
We are currently investigating this issue.
Posted Jun 12, 2020 - 08:50 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).