Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 11, 2024 - 22:00 UTC
Scheduled
MSFT Azure will be performing a region wide maintenance of Azure Database for PostgreSQL instance(s). During the maintenance timeframe customers in the impacted regions may experience a short service interruption (less than 5 mins).
Posted Nov 08, 2024 - 06:23 UTC
This scheduled maintenance affected: US - East (Virginia) - Azure (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook).