Choose Region
Partial outage in Azure West Europe region
Incident Report for JFrog Cloud
Resolved
All affected services are verified to be fully operational and the incident is marked resolved.
Posted Jul 31, 2023 - 11:25 UTC
Monitoring
We have identified the cause, the fix is implemented and all impacted services are restored to normal operations.
Posted Jul 31, 2023 - 11:10 UTC
Investigating
We are currently investigating this issue.
Posted Jul 31, 2023 - 08:37 UTC
This incident affected: Europe - West (Netherlands) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control).