Choose Region
Multiple services impacted on GCP US Central Region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted May 06, 2022 - 23:57 UTC
Monitoring
Customer impact has been mitigated now. We are monitoring the results.
Posted May 06, 2022 - 14:12 UTC
Update
We have identified that the issue is due to a wider outage at GCP. We are working closely with the vendor to recover services. - https://status.cloud.google.com/incidents/pQohCqBLfFapHrkjY5Mh#RP1d9aZLNFZEJmTBk8e1
Posted May 06, 2022 - 12:09 UTC
Update
We are continuing to investigate the issue and closely working with GCP
Posted May 06, 2022 - 11:48 UTC
Investigating
We are currently investigating this issue.
Posted May 06, 2022 - 10:39 UTC
This incident affected: US - Central1 (Oregon) - GCP (Artifactory, Xray, Pipelines, Distribution, Mission Control).