GCP issue affecting Pro/ProX customers in GCP use1 region
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 03:27 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Nov 07, 2019 - 23:01 UTC
Identified
The issue is related to GCP incident reported here - https://status.cloud.google.com/incident/container-engine/19012. We are actively working on mitigation plans.
Posted Nov 07, 2019 - 20:13 UTC
Investigating
We are currently investigating this issue.
Posted Nov 07, 2019 - 19:31 UTC
This incident affected: GCP US East 1 (S. Carolina).