Choose Region
Partial outage and service degradation in AWS USW2 region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved. All services are operational.
Posted Oct 13, 2022 - 17:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 13:45 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2022 - 11:17 UTC
This incident affected: US - West2 (Oregon) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control).