Choose Region

PrivateLink connectivity issues seen on AWS affecting AWS us-west-2 region

Incident Report for JFrog Cloud

Resolved

This incident has been resolved.
Posted Nov 19, 2023 - 11:44 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 19, 2023 - 10:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 19, 2023 - 10:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 19, 2023 - 10:01 UTC

Investigating

We are currently Identified the issue and are handling with AWS
Posted Nov 19, 2023 - 09:59 UTC
This incident affected: Europe - Central1 (Frankfurt) - AWS (Artifactory, Distribution, Pipelines) and US - West2 (Oregon) - AWS (Artifactory, Distribution, Pipelines).