Choose Region

Critical JFrog Cloud Platform Infrastructure Maintenance

Incident Report for JFrog Cloud

Resolved

This incident has been resolved.
Posted Nov 03, 2024 - 13:18 UTC

Investigating

We are going to perform some critical maintenance on our infrastructure layer.
This is a proactive maintenance as recommended by the cloud provider.
which could result in a brief outage of up to 10 minute for some JFrog Cloud Platform customers.
Posted Nov 03, 2024 - 13:17 UTC
This incident affected: US - West (California) - Azure (Artifactory).