Choose Region
Partial outage of the services in Azure EUW region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 07:10 UTC
Monitoring
Additional fix has been applied and we are monitoring the results
Posted Oct 10, 2021 - 22:29 UTC
Investigating
We are still observing few failures and continue to investigate
Posted Oct 10, 2021 - 20:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2021 - 17:55 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2021 - 16:54 UTC
This incident affected: Europe - West (Netherlands) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control).