Choose Region

JFrog Cloud Platform Unavailable For Some Customers at Azure WEST EUROPE

Incident Report for JFrog Cloud

Resolved

The incident was being resolved.

RCA by Azure team:
"There seems to be a bug and which is being worked. You shouldn't be seeing the issue any more the fix has been applied on your cluster by reconciling it."
Posted Aug 26, 2020 - 15:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2020 - 13:01 UTC

Identified

The issue has been identified and a fix is being implemented by the Microsoft Azure Kubernetes Support team.
Posted Aug 26, 2020 - 12:44 UTC

Investigating

We are investigating an availability issue that is impacting some JFrog Cloud Platform customers,
The issue is under investigation with the Microsoft Azure Kubernetes Support team.

We will provide more details within the next hour.
Posted Aug 26, 2020 - 12:01 UTC
This incident affected: Europe - West (Netherlands) - Azure (Artifactory).