Maintenance for AWS EU Central region
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Mar 29, 2020 - 11:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2020 - 10:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2020 - 09:45 UTC
This incident affected: AWS Europe Central 1 (Frankfurt).