Choose Region

Partial outage of the services in Azure USE and Azure EUW

Incident Report for JFrog Cloud

Resolved

This incident has been resolved.
Posted Mar 27, 2022 - 13:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2022 - 10:07 UTC

Investigating

We are currently investigating this issue.
Posted Mar 27, 2022 - 08:08 UTC
This incident affected: US - East (Virginia) - Azure (Artifactory, Distribution, Pipelines) and Europe - West (Netherlands) - Azure (Artifactory, Distribution, Pipelines).