Outage in AWS USW2(Oregon) region
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 10:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 04:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 04:12 UTC
Investigating
We are currently working on this issue, Artifactory/Xray/Pipelines services are impacted
Posted Apr 01, 2021 - 03:52 UTC
This incident affected: AWS US West 2 (Oregon).