Choose Region
JFrog Cloud Platform Unavailable For Some Customers on Azure US East
Incident Report for JFrog Cloud
Resolved
A fix was applied a while ago, all the services were observed to be stable and fully operational.
Incident stands resolved
Posted Mar 27, 2024 - 16:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2024 - 14:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2024 - 13:11 UTC
Investigating
We are investigating an availability issue that is impacting some JFrog Cloud Platform customers on Azure US East. We will provide more details within the next hour.
Posted Mar 27, 2024 - 12:46 UTC
This incident affected: US - East (Virginia) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control).