Choose Region

Critical JFrog Cloud Platform Database Maintenance for GCP instances

Incident Report for JFrog Cloud

Resolved

critical database maintenance, on GCP regions was done, all services are up and runnin.
Posted Sep 12, 2023 - 15:00 UTC

Identified

We are going to perform some critical database maintenance, on GCP regions, which could result in a brief outage of up to 10 minute for some JFrog Cloud Platform customers.
Posted Sep 12, 2023 - 13:52 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory, Distribution, Pipelines), US - East4 (N. Virginia) - GCP (Artifactory, Distribution, Pipelines), and US - West2(Los Angeles) - GCP (Artifactory, Distribution, Pipelines).