Choose Region
Outage in AWS EUW1 region
Incident Report for JFrog Cloud
Resolved
We identified a change to the DB configuration in this region which caused connectivity issues and resulted in JFrog platform unable to connect to the DB in some cases. We have reverted back the change and the issue is resolved.
Posted Sep 23, 2020 - 17:02 UTC
Identified
The issue has been identified and working on fixing it.
This has affected a subset of customer instances.
Posted Sep 23, 2020 - 16:42 UTC
Investigating
We are currently investigating the issue.
Posted Sep 23, 2020 - 15:56 UTC
This incident affected: Europe - West1 (Ireland) - AWS (Artifactory).