Choose Region
Artifactory 503 errors in Azure EU West
Incident Report for JFrog Cloud
Resolved
A proxy node in this region became stale in the cluster. The incident is resolved now.
Posted Apr 29, 2020 - 18:39 UTC
Update
We are working with the cloud provider for RCA on this issue. Implemented a fix and now monitoring.
Posted Apr 29, 2020 - 06:06 UTC
Monitoring
Identified an issue with cloud provider. Implemented a fix and now monitoring.
Posted Apr 28, 2020 - 23:03 UTC
Investigating
We are investigating an issue with 503 errors in the Azure EU West with a subset of instances.
Posted Apr 28, 2020 - 21:39 UTC
This incident affected: Europe - West (Netherlands) - Azure (Artifactory).