Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 18, 2026 - 10:30 UTC
Scheduled
We are going to perform some critical database maintenance which could result in a brief outage of up to 10 minute for some JFrog Cloud Platform customers.
Posted Jun 18, 2026 - 10:27 UTC
This scheduled maintenance affected: US - West2 (Oregon) - AWS (Security - Xray).