Choose Region
Partial outage affecting a small subset of customers in Europe West region of AWS environment.
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 23:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 22:56 UTC
Investigating
We are currently investigating this issue.
Posted Sep 15, 2020 - 22:02 UTC
This incident affected: Europe - West1 (Ireland) - AWS (Artifactory).