Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2024 - 09:00 UTC
Scheduled
JFrog will perform a cloud database maintenance, potentially causing a short service interruption of less than 10 minutes for a subset of JFrog Cloud Platform customers.
Posted Sep 12, 2024 - 11:49 UTC
This scheduled maintenance affected: EMEA - Israel (Tel Aviv) - Azure (Artifactory, Security, Pipelines, Distribution).