Choose Region
Artifactory, Xray, Pipelines service Degraded for AWS USW2 region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 02:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 03, 2022 - 22:48 UTC
Investigating
We are currently investigating the issue.
Posted Mar 03, 2022 - 22:01 UTC
This incident affected: US - West2 (Oregon) - AWS (Artifactory, Xray, Pipelines).