Choose Region
Partial outage of the services in AWS USE1 region
Incident Report for JFrog Cloud
Resolved
The fix on the network level has resolved the issue, this incident has been resolved.
Posted Jul 17, 2022 - 11:13 UTC
Monitoring
We have identified an issue on the network level, a fix has been deployed and we are monitoring the results.
Posted Jul 17, 2022 - 10:48 UTC
Investigating
We are currently investigating this issue.
Posted Jul 17, 2022 - 10:13 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control).