Choose Region
Partial outage of the services in GCP US EAST region
Incident Report for JFrog Cloud
Resolved
The fix has resolved the issue and all servicers recovered.
Posted May 29, 2022 - 13:16 UTC
Monitoring
A config change on the network level seems to have caused the issue, a fix has been implemented and all servicers are recovering.
We continue to monitor the fix.
Posted May 29, 2022 - 12:50 UTC
Investigating
Our monitoring tools identified a partial outage in GCP US EAST.
We are investigating and will provide another update in 1 Hour from now.
Posted May 29, 2022 - 11:50 UTC
This incident affected: US - East1 (S. Carolina) - GCP (Artifactory, Xray, Pipelines, Distribution, Mission Control).