Emergency Maintenance in AWS USW2 region
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 12:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2020 - 12:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2020 - 12:40 UTC
Investigating
We are experiencing intermittent issues in USW2 region and our team is working on the fix.
Posted Mar 31, 2020 - 11:57 UTC
This incident affected: AWS US West 2 (Oregon).