Choose Region
AWS use1 outage
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 17:39 UTC
Investigating
We are currently investigating outage affecting multiple instances.
Posted Sep 30, 2020 - 17:19 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).