AWS US West 2 Region Partial Outage
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 00:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 23:20 UTC
Identified
We are continuing to work on the fix.
Posted Jun 24, 2020 - 20:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 16:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2020 - 15:50 UTC
This incident affected: AWS US West 2 (Oregon).