Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 12, 2022 - 06:21 UTC
Scheduled
MSFT Azure will be performing a region wide maintenance on their cloud infrastructure. During the maintenance timeframe customers in the impacted regions may experience a short service interruptions (less than 15 mins).
Posted Oct 12, 2022 - 06:06 UTC
This scheduled maintenance affected: US - West (California) - Azure (Artifactory, Distribution, Pipelines).