Choose Region
JFrog Cloud Platform Unavailable For Some Customers on AWS US East
Incident Report for JFrog Cloud
Resolved
All services operational
Posted Mar 28, 2024 - 21:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2024 - 16:38 UTC
Investigating
We are currently investigating this issue.
Posted Mar 28, 2024 - 16:38 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control).