Choose Region
JFrog Xray service downtime impacting multiple regions
Incident Report for JFrog Cloud
Resolved
All the impacted Xray services are confirmed to be fully functional and this incident is resolved
Posted Jun 17, 2022 - 14:54 UTC
Monitoring
We have implemented the fix & all the impacted Xray services have fully recovered. We are actively monitoring to ensure issue resolution.
Posted Jun 17, 2022 - 14:20 UTC
Identified
We have identified the issue & a fix is being implemented
Posted Jun 17, 2022 - 13:24 UTC
Update
We are continuing to investigate this issue.
Posted Jun 17, 2022 - 13:18 UTC
Investigating
JFrog technical team is investigating an issue impacting Xray services across multiple regions.
Posted Jun 17, 2022 - 13:18 UTC
This incident affected: APAC - SouthEast Asia (Singapore) - Azure (Xray), APAC - Asia East2 (Hong Kong) - GCP (Xray), APAC - NorthEast1 (Tokyo) - AWS (Xray), US - CANADA Central (Toronto) - Azure (Xray), and APAC - South1 (Mumbai) - GCP (Xray).