Choose Region

Partial outage of the services in AWS US - West2 region

Incident Report for JFrog Cloud

Resolved

This incident has been resolved.
Posted Oct 18, 2022 - 12:34 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 18, 2022 - 11:27 UTC

Monitoring

A fix has been deployed and we are monitoring the results.
Posted Oct 18, 2022 - 11:14 UTC

Identified

We are currently investigating partial services outages impacting a subset of customers on AWS USW-2 region due to Cloud infrastructure high load issues . The root cause has been identified & we are working towards implementing the remediations
Posted Oct 18, 2022 - 09:10 UTC
This incident affected: US - West2 (Oregon) - AWS (Artifactory, Pipelines).