Choose Region
Emergency maintenace for Azure US East
Incident Report for JFrog Cloud
Resolved
Maintenance has been completed. All the services are healthy after maintenance.

Reason for emergency maintenance: Resource scaling on one of the internal components.
Posted May 20, 2020 - 10:32 UTC
Monitoring
The maintenance is completed and all services should be on-line.
We will monitor the updated components.
Posted May 20, 2020 - 01:35 UTC
Identified
The maintenance is currently in progress. We will provide updates as necessary.
Posted May 19, 2020 - 20:37 UTC
Investigating
We will be doing an emergency maintenance
Posted May 19, 2020 - 18:49 UTC
This incident affected: US - East (Virginia) - Azure (Artifactory).