Choose Region
A partial outage of Docker repositories in Artifactory
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Nov 27, 2022 - 16:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2022 - 15:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2022 - 15:32 UTC
Investigating
A partial outage of Docker repositories in Artifactory:
Investigating an issue with Docker repositories when using sub-domain access.
Posted Nov 27, 2022 - 15:31 UTC
This incident affected: Europe - West2 (London) - GCP (Artifactory, Xray, Pipelines, Distribution, Mission Control), US - West1 (Oregon) - GCP (Artifactory, Xray, Pipelines, Distribution, Mission Control), US - East1 (S. Carolina) - OSS - GCP (Artifactory, Xray, Pipelines, Distribution, Mission Control), US - West (California) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control), US - West2 (Oregon) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control), Europe - West (Netherlands) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control), US - CANADA (Central) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control), APAC - SouthEast1 (Singapore) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control), APAC - SouthEast Asia (Singapore) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control), US - CANADA (Central) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control), US - Central1 (Oregon) - GCP (Artifactory, Xray, Pipelines, Distribution, Mission Control), Europe - Central1 (Frankfurt) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control), APAC - NorthEast1 (Tokyo) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control), APAC - South1 (Mumbai) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control), US - East1 (N. Virginia) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control), US - West1 (California) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control), Europe - West1 (Ireland) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control), APAC - Asia East2 (Hong Kong) - GCP (Artifactory, Xray, Pipelines, Distribution, Mission Control), US - East1 (S. Carolina) - GCP (Artifactory, Xray, Pipelines, Distribution, Mission Control), US - East (Virginia) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control), APAC - East (New South Wales) - Azure (Artifactory, Xray, Pipelines, Distribution, Mission Control), APAC - South1 (Mumbai) - GCP (Artifactory, Xray, Pipelines, Distribution, Mission Control), APAC - SouthEast2 (Sydney) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control), and US - MyJFrog - JFrog Customer Portal.