Choose Region
Xray service partial outage in AWS US EAST 1 region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Oct 30, 2022 - 18:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2022 - 17:59 UTC
Monitoring
We have implemented the fix and all impacted services are recovered. We will continue to monitor to establish all services are fully operational.
Posted Oct 30, 2022 - 17:59 UTC
Investigating
We are currently investigating this issue.
Posted Oct 30, 2022 - 12:45 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Xray).