Choose Region

JFrog Cloud Platform Unavailable (UI only) For Some Customers Due to Login Issues

Incident Report for JFrog Cloud

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 14:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 14:36 UTC

Investigating

We are currently investigating this issue.
Posted Mar 05, 2025 - 14:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 14:35 UTC

Investigating

We are investigating an availability issue that is impacting some JFrog Cloud Platform customers. Should Impact only UI logins. We will provide more details within the next hour.
Posted Mar 05, 2025 - 13:49 UTC
This incident affected: US - West (California) - Azure (Web UI), Europe - West2 (London) - GCP (Web UI), and APAC - SouthEast1 (Singapore) - AWS (Web UI).