Choose Region

JFrog Cloud Platform UI is Unavailable For Some Customers

Incident Report for JFrog Cloud

Resolved

This incident has been resolved, after identifying and resolving our frontend application limitation
Posted Mar 27, 2024 - 16:43 UTC

Investigating

We are investigating an availability issue that is impacting some JFrog Cloud Platform customers. We will provide more details within the next hour.
Posted Mar 27, 2024 - 14:41 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).