We are continuing to work on a fix for this issue.
Posted Mar 19, 2025 - 14:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2025 - 14:08 UTC
Investigating
We are investigating an availability issue that is impacting some JFrog Connect Cloud Platform customers. The direct login to Connect is currently down. Our team is actively working to resolve the issue as quickly as possible. In the meantime, we recommend that you log in to Artifactory and access Connect through the link provided there.