Choose Region
Partial outage and service degradation in AWS USE1 region
Incident Report for JFrog Cloud
Resolved
We have identified and resolved the Partial service interruptions. The impacted services are fully operational now.
Posted Sep 16, 2022 - 07:45 UTC
Investigating
We are currently investigating this issue.
Posted Sep 15, 2022 - 13:58 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory, Xray, Pipelines, Distribution, Mission Control).