Outage in AWS USE1
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Dec 27, 2020 - 11:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2020 - 10:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 27, 2020 - 10:15 UTC
Investigating
We are currently investigating this issue.
Posted Dec 27, 2020 - 09:46 UTC
This incident affected: AWS US East 1 (N. Virginia).