Choose Region
Azure US West Artifactory and Xray timeouts
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Apr 11, 2020 - 01:44 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Apr 10, 2020 - 23:25 UTC
Identified
The issue has been identified and implementing a fix.
Posted Apr 10, 2020 - 23:21 UTC
Update
We are continuing to work with the cloud vendor to investigate and address this issue.
Posted Apr 10, 2020 - 22:52 UTC
Update
We are continuing to investigate this issue with the cloud provider.
Posted Apr 10, 2020 - 21:10 UTC
Update
We are continuing to investigate this issue.
Posted Apr 10, 2020 - 19:10 UTC
Investigating
We are experiencing timeout issues related to the cloud provider resources.
We will update soon with more details.
Posted Apr 10, 2020 - 18:39 UTC
This incident affected: US - West (California) - Azure (Artifactory).