Partial outage affecting Pro/ProX customers in AWS EUW1
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 16:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2019 - 12:50 UTC
Identified
The issue has been identified and we are working on a fix.
Posted Nov 26, 2019 - 12:23 UTC
Investigating
We are currently investigating this issue.
Posted Nov 26, 2019 - 12:12 UTC
This incident affected: AWS Europe West (Ireland).