Outage in Azure USE Region
Incident Report for JFrog Cloud Platform
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 01:01 UTC
Monitoring
The services are recovered and we are monitoring the results.
Posted Apr 02, 2021 - 00:38 UTC
Identified
The issue has been identified with an outage in Azure - "DNS issue impacting multiple Microsoft services"
We are working with the vendor towards resolution.
Posted Apr 01, 2021 - 22:56 UTC
Investigating
We are currently investigating this issue.
Posted Apr 01, 2021 - 22:15 UTC
This incident affected: Azure US East.