Choose Region

JFrog Connect partial disruption with subset of devices appearing offline

Incident Report for JFrog Cloud

Resolved

JFrog engineers have applied the fix and all devices are verified to be reporting status accurately.
Posted Dec 24, 2025 - 08:44 UTC

Investigating

JFrog Engineers are currently investigating an issue causing some devices to appear as offline or disconnected in the dashboard.

Our engineering team is actively working on the resolution. Service functionality remains a priority and we will provide a follow-up as soon as we have more information. We apologize for the interruption.
Posted Dec 22, 2025 - 08:51 UTC
This incident affected: JFrog Connect.