Choose Region
AWS Europe Central 1 (Frankfurt) Partial outage
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 18:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2020 - 01:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2020 - 22:53 UTC
Investigating
We are currently investigating an issue in the AWS Europe - Frankfurt region where a subset of customers are down.
Posted Jan 14, 2020 - 22:01 UTC
This incident affected: Europe - Central1 (Frankfurt) - AWS (Artifactory).