Choose Region
JFrog services intermittent degradation affecting a subset of customers in AWS US West 2 region
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 20:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2025 - 19:52 UTC
Investigating
A subset of customers in AWS US West 2 have experienced intermittent disruptions.
Posted Jan 13, 2025 - 18:34 UTC
This incident affected: US - West2 (Oregon) - AWS (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook).