Choose Region
JFrog platform services outage affecting a subset of customers in Azure US East region due to infrastructure issues
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Dec 31, 2024 - 08:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 31, 2024 - 07:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 31, 2024 - 06:44 UTC
Investigating
We are currently investigating this issue.
Posted Dec 31, 2024 - 02:41 UTC
This incident affected: US - East (Virginia) - Azure (Artifactory, Security - Xray, Security - JAS, Security - Curation, Security - Catalog, Security - Runtime, Distribution, Pipelines, Web UI, Webhook).